WordPress 4.7〜4.7.1に、悪意のある第三者からコンテンツを勝手に書き換えられてしまう脆弱性が発見されました。

IPA(情報処理推進機構)の解説はこちらhttp://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.htmlです。

推奨される対策は、最新バージョン(4.7.2)へのアップデートです。

すでに改ざんされているサイトも多数報告されているので、皆様早急にアップデートしましょう!!

カテゴリー: テックブログ

キシカミ コウイチ

RubyとJavaとJavaScriptとPHPとPerlが書けるフリーのシステムエンジニア。 とあるメーカー系のSIerでシステムエンジニアとして、Web系のシステム構築から提案、開発、運用まで携わった後、気がついたらフリーランスとして独立して早10年。 フリーランスになってもシステム導入提案、開発、運用サポートをしております。 ここではシステム部部長として何か面白そうなものを作っていく予定です。